Announcement

Collapse
No announcement yet.

Send Mass Emails is not working on Campaign

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • victor
    replied
    Glad it worked for you, and the solution to the problem was rather I have enable SPF on Cloudflare. In any case, you can try to disable Jobs Run in Parallel and check whether the functionality remains operational.

    Leave a comment:


  • minhaj
    replied
    Finally it solved. I have enable SPF on Cloudflare and Administration -> Jobs Run in Parallel on ESPO. I don't which one solve it. But it finally work.

    Leave a comment:


  • minhaj
    replied
    I have set the time correctly. Because when I send a test email on mass email section I have check stream time and my Date start. Date start is Today 15:30. Test email I sent was Today 15:41. Status still stays in pending and no email sent besides my test.

    Leave a comment:


  • minhaj
    replied
    Not worked After making Status Inacative and then Active again​ and creating a new Mass Email

    Leave a comment:


  • minhaj
    replied
    Thank you for your comment victor, I have restart and create a new Mass Email. Hope it would work. I will be know in a moment.

    I am sending emails to multiple recipients from entity Email via Compose Email normally.
    I get success after clicking Send Test in my Mass Emails.
    I have attached a screenshot from Administration -> Jobs​
    Attached Files

    Leave a comment:


  • victor
    replied
    Hi minhaj,

    Please try in Administration -> Scheduled Jobs -> Send Mass Emails to make Status Inacative and then Active again. Maybe this restart will help.
    It is better after this procedure to create a new Mass Email and test it (screenshot 1). Carefully check the Date Start, maybe you messed something up with your time zone and put this date in the past tense.

    Also tell me:
    • If you are sending emails to multiple recipients from entity Email via Compose Email normally?
    • What result do you get after clicking Send Test in your Mass Emails (screenshot 2)?
    • It's also possible that you don't have cron configured. Please also send a screenshot from Administration -> Jobs (screenshot 3).
    Attached Files
    Last edited by victor; 04-07-2023, 12:48 PM.

    Leave a comment:


  • minhaj
    replied
    No log there although it's active.
    Attached Files

    Leave a comment:


  • rabii
    replied
    check your scheduled job - Send Mass Emails to see if the job is triggered.

    Leave a comment:


  • minhaj
    started a topic Send Mass Emails is not working on Campaign

    Send Mass Emails is not working on Campaign

    Hello to everyone.

    I'm starting my first campaign, but it's not working correctly. Even though the time for sending mass emails has passed, the status remains pending. I couldn't figure out why. Here is a picture of all of my settings for this. If I click send test on mass email, it works but not for the targeted list.
    Attached Files
Working...
X