Announcement

Collapse
No announcement yet.

Self-assign be default was disabled in last update?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Russ
    replied
    thanks

    Leave a comment:


  • victor
    replied
    Hi @Russ,

    1. Create a role in Administration > Roles, and in the Assignment Permission option, select not-set.
    2. In Administration > Users > Your U​ser Name assign the required User this role.
    Attached Files

    Leave a comment:


  • rabii
    replied
    Hi Russ

    Under user preference make sure that option (Do not fill Assigned User if not required) is unchecked so this way the system will automatically assign the user to the created record.

    Leave a comment:


  • Russ
    started a topic Self-assign be default was disabled in last update?

    Self-assign be default was disabled in last update?

    Hey guys, can't find an option in the settings/forum how to enable automatic assignment of the record to the user who creates it?
    Thanks
Working...
X