Announcement

Collapse
No announcement yet.

Free EspoCRM theme adjusted by devcrm.it

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • emillod
    replied
    Hello Guys,
    we have new version of theme which is adjusted to the newest version of EspoCRM

    What's changed:
    - Refactor of extension
    - Adjusting theme to the newest version of EspoCRM (8.2)

    Download URL: https://devcrm.it/download/?file=a11...9f6df00a1ed​

    Leave a comment:


  • emillod
    replied
    Hello Guys
    we just released small update of our light theme

    - fixed compatibility with the newest version of EspoCRM
    - fixed login screen - now it can be used with SSO login method.
    - light theme can be used with dark theme simultaneously - before login screen crushed

    Download URL: https://devcrm.it/download/?file=01c...9f91cfa2395​
    Announcement: Light Theme 1.2.0 released | Devcrm.it

    Leave a comment:


  • emillod
    replied
    Hello Everyone,
    we released new version of theme which is compatible with the newest version of EspoCRM.

    Download URL: http://devcrm.it/download/?file=ec4e...9-429ae2cc2e6e

    Leave a comment:


  • emillod
    replied
    Hello Guys,
    we released new version 1.0.0

    1. Adjusted to version 7.1 - fixed compatibility issues
    2. Switched to less

    Download URL: https://devcrm.it/download/?file=4a9...b-7d9466788da1

    Leave a comment:


  • emillod
    replied
    Hello Guys,
    we received reports about issues related to compatibility with version 7.1.x.
    Here you have a list of found bugs: 1.0.0 Milestone (github.com)
    Please report if you need anything else!

    We're doing our best to release new version ASAP.

    Leave a comment:


  • partomas
    commented on 's reply
    I guess it's simple url to api change issue.

  • espcrm
    commented on 's reply
    Question, is it possible to package the font inside the extensions itself? Save the problem of having to rely on GoogleAPI

  • partomas
    commented on 's reply
    Me too. there are still the same issues in your demo page "Mixed Content: The page at 'https://demo.devcrm.it/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic ,700italic,800italic,400,300,800,700,600'. This request has been blocked; the content must be served over HTTPS.
    demo.devcrm.it/:1 Mixed Content: The page at 'https://demo.devcrm.it/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic ,700italic,800italic,400,300,800,700,600'. This request has been blocked; the content must be served over HTTPS.
    DevTools failed to load source map: Could not load content for https://demo.devcrm.it/purify.min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE'
    If we'll find a way how to provide a data we'll do so.

    What about "After installing the theme (Dark and Light newest) the login screen changes to the themes one even if it's not selected as default. Ideal scenario to change login screen only if theme is set as default." Is it possible to do so?

  • dodom2
    replied
    I spoke to Dubas via live chat and they had this solution which worked perfect! Thanks for your help!

    Leave a comment:


  • dodom2
    replied
    emillod how do you change this font color here? I've managed to do the header but cant seem to locate this font color at all. Thanks!
    Attached Files

    Leave a comment:


  • emillod
    replied
    partomas i already issued a commit which will fix issue with protocol. I'll release new version with fix of this logo size, but i don't know how to reproduce this issue.

    Leave a comment:


  • partomas
    replied
    Could it be somehow related to browser? Example from https://demo.devcrm.it/
    On Mac and Win we are working with Chrome.
    Mac + safari the same.

    P.S. there are the same issue with mix content as well.: Mixed Content: The page at 'https://demo.devcrm.it/' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic ,700italic,800italic,400,300,800,700,600'. This request has been blocked; the content must be served over HTTPS.

    So Please remove the protocol from your URL and let the browser determine it. Sample: <link href="//fonts.googleapis.com/css?family= ..."

    Please treat my comments as contribution with best wishes, as we use your theme and we like it so much.

    Leave a comment:


  • shalmaxb
    replied
    Hi,
    I am using the light theme in one installation. Everything ok on my side.

    Leave a comment:


  • emillod
    replied
    partomas could you send me your logo through email? As you can see, everything on my instance is okay.
    Also please make sure that you're using the newest version
    Attached Files

    Leave a comment:


  • emillod
    replied
    Hm, i thought i adjusted logo size in light version. I'll check this.

    Leave a comment:

Working...
X