Announcement

Collapse
No announcement yet.

API Error: EspoCRM API is unavailable.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pllabreu
    replied
    The only thing that did it for me was to upgrade mariadb to the latest version. God knows why the error shows as API unavailable, but I decided to check the database version because there were errors related to it in the logs and I noticed i was running an old versions of MariaDB.
    All is working now!!

    Leave a comment:


  • arrestthepresident
    replied
    rel(?): https://forum.espocrm.com/forum/bug-...to-6-1-0/page2

    Leave a comment:


  • arrestthepresident
    replied
    Is there any progress on this error? I am stuck with the new Version 7.x (I tested Espo Version 7.0.8 and 7.0.9) of Espo. I have Espo Version 6.1.4 running perfectly on the same webspace as i now encounter a Error-401:

    XHR GET https://apps.hansdampf.de/crm/api/v1/I18n?default=true [HTTP/2 401 Unauthorized 74ms]
    XHR GET https://apps.hansdampf.de/crm/api/v1/Settings [HTTP/2 401 Unauthorized 74ms]

    Leave a comment:


  • MATO
    replied
    we are using 1and1 and have seen this API error

    Have you uncommented the #RewriteBase / in your .htacces file in the folder /api/v1/ and change it to RewriteBase /api/v1/

    If this fails check what version of PHP has been assigned to your domain also check your file permissions are correct mainly 755 for folders and 644 for files

    Leave a comment:


  • Maximus
    replied
    Hello.
    If you are using the web hosting you should contact your hosting support and show them this screenshot.

    Leave a comment:


  • CONGO24H
    started a topic API Error: EspoCRM API is unavailable.

    API Error: EspoCRM API is unavailable.

    Hello everyone !
    I solicit your help for the installation ESPOCRM
    ATTACH THE CAPTURE OF THE ERROR
    --------------
    MY WEB HOST
    1AND1 - IONOS

    can you help me with the configuation

    API Error: EspoCRM API is unavailable.
    Possible problems: disabled "mod_rewrite" in Apache server, disabled .htaccess support or RewriteBase issue.
    Do only necessary steps. After each step check if the issue is solved.
Working...
X