No announcement yet.

Error 403: Access denied after clean install.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Error 403: Access denied after clean install.


    I am looking for solution of Error 403: Access denied after clean install.
    Everything went well with the installation. All php requirements were green in the process.
    After all completed, then I log in with admin account.
    Went to admin account edit and tried to change admin name, but after i pressed "update" I got this error.
    Then created new account, all worked till I tried to delete that account or edit something in it, I got same error every time when i try to change or delete something.
    It seem I can create but cant edit.
    I found error in the log

    [2018-02-21 06:52:20] Espo.ERROR: Uncaught Exception PDOException: "SQLSTATE[HY000] [1045] Access denied for user ''@'localhost' (using password: NO)" at /home/start/public_html/application/Espo/ORM/EntityManager.php line 155 {"exception":"[object] (PDOException(code: 1045): SQLSTATE[HY000] [1045] Access denied for user ''@'localhost' (using password: NO) at /home/start/public_html/application/Espo/ORM/EntityManager.php:155)"} []

    I was reading around but no solution found.

    Also deleted the CRM and database, then created new and installed again. Result is the same.
    I still cant find new log file in data dir.
    I have wordpress and opencart. they are all good with same configuration.
    I am using centos web panel if that helps.

    Thank you in advance.

  • #2
    his error in log could happen only once while installation.

    Check if all request types are enabled


    • #3
      Problem is caused by centos web panel - there is compatibility issue
      Thank you all