Announcement

Collapse
No announcement yet.

SMTP is not configured: Personal Email Accounts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SMTP is not configured: Personal Email Accounts

    Hi,

    I have configured SMTP in my personal email account. A test email was sent and received. Still, when I go to Emails -> Compose I have a "SMTP is not configured: Personal Email Accounts" where the "From"-Field should be. If I click on "Personal Email Accounts", I get to the email account, where SMTP is configured and successfully tested.

    How can I get rid of the message an enter/choose a "from"?

    Regards
    Andreas
    -

  • #2
    Because in addition to setting in Administration > Personal Email Accounts > Personal_account_name, where you must specify Assigned User, in Administration > Users > your_user_name, in the Email field, specify the same email address as in Personal Email Accounts.

    Click image for larger version

Name:	1.png
Views:	139
Size:	21.1 KB
ID:	94715

    Comment


    • #3
      Yeah! That helped!
      Both fields were filled with correct email-adresses, but they were different.

      Thanks a lot, victor!

      Comment

      Working...
      X