Announcement

Collapse
No announcement yet.

Notifications not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Notifications not working

    I am in Administration -> notifications I have setup to have notifications sent on various events tasks and calls. When I test them none of the notification e-mails are sent. We have sent test e-mails and new users e-mails successfully. What could be wrong?

    TIA

  • #2
    Hello,
    did you set cron?
    Is Send Email Notifications Job active in Scheduled Jobs (Administration)? What is in it's Log?
    Job Offers and Requests

    Find Developer
    Find Customer

    Comment


    • #3
      Hi Tanya, I'm encountering same issue with the notifications. Cron is set properly. I've the log files where shall I send them?

      Comment


      • #4
        Write here related records
        Job Offers and Requests

        Find Developer
        Find Customer

        Comment


        • #5
          The EspoCRM mobile client, BreakFree app, is not working as well. It worked fine on Android 7.1. However on Android 8.1 the app is crashing on the startup. I need some solution.

          Update: As I uninstalled and reinstalled the app it seem to now be working just fine
          Last edited by bishnugupta; 04-22-2018, 08:58 AM.

          Comment


          • tanya
            tanya commented
            Editing a comment
            Write this to BreakFree support. It's not solution by EspoCRM.
        Working...
        X