Hi smachado,

To disable system notifications, please go to Administration -> Notifications -> Admin Notifications and disable System...