Announcement

Collapse
No announcement yet.

v7.2 Auth error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • v7.2 Auth error

    Hello, first of all, I would like to thank everyone who worked on this project.

    When I install version 7.2, I get an "Auth error" error and I can't login at all.

    My mysql version is 5.7
    My php version: 8

    Please help me how to fix it.​

  • #2
    Hello,

    I installed version 7.2 without any problems.

    However, even though I have the correct username and password, it gives an Auth Error and I cannot login.
    All installation processes are error-free.
    Please help.
    Many users will experience this issue.
    I can't log in even though I didn't make a mistake in the installation.
    Respects​

    Attached Files
    Last edited by webliya; 09-10-2022, 11:55 AM.

    Comment


    • #3
      Check data/logs for errors. https://docs.espocrm.com/administration/log/

      Enable printTrace, that may give more info to the log.​

      Comment


      • #4
        Usually I get auth error when I use http instead of https. Could you please check that?

        Comment


        • webliya
          webliya commented
          Editing a comment
          Version 7.1.11 was fine. The moment I installed 7.2, I can no longer log in thanks to the Auth Error problem.

      • #5
        Auth error message is printed when any error occurred while checking credentials. It can be anything. It should be logged in the log in 90% of cases.

        Comment


        • #6
          Any update?

          Comment


          • #7
            Seem like a solution was posted here if you want to also have a look.
            https://forum.espocrm.com/forum/inst...in-popup-issue

            Comment

          Working...
          X