Announcement

Collapse
No announcement yet.

Issue while upgrading from 5.5.6 to 5.6.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue while upgrading from 5.5.6 to 5.6.2

    Hi

    When I try to upgrade using UI, It shows ''uploading" for a while and then shows "Error 404: Not Found" and stops the process.

    Can anyone help?

    Regards

  • #2
    Hello,
    try to upgrade from CLI. https://github.com/espocrm/documenta...n/upgrading.md

    Comment


    • #3
      I have another message...
      "It's not an Installation package."

      Comment


      • #4
        Hello,
        try to increase max_post_size in the php.ini file and after try to upgrade again.

        Comment


        • #5
          Tks for you help, but same problem... on github, the procedure describes how to manually update starting from versio 560 but there is no way to go from 556 to 560...

          Comment


          • #6
            Try to upgrade it manually.
            1. Unzip upgrade package and copy/paste each file with files in your EspoCRM instance.
            2. Go to EspoCRM/data/config.php and change EspoCRM version to 560.
            3. Make rebuild.

            Comment


            • #7
              ok... more difficult than expected, it seems I need to update my php to 7.1 at least as well... as I have several applications on the server, I need to check a lot of things...
              Heavy update ! thanks for your advices Maximus, I will try

              Comment

              Working...
              X