Announcement

Collapse
No announcement yet.

Error Message in Log after update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Message in Log after update

    I have this messages in the logfile after update from 5.5.3 -> 5.5.4 -> 5.5.5:

    [2019-01-11 09:54:56] Espo.ERROR: Hook class '\Espo\Modules\Google\Hooks\Common\GoogleCalendar' does not exist. [] []
    [2019-01-11 09:54:56] Espo.ERROR: Hook class '\Espo\Modules\Advanced\Hooks\Common\Workflow' does not exist. [] []
    [2019-01-11 09:55:00] Espo.ERROR: Hook class '\Espo\Modules\Google\Hooks\Common\GoogleCalendar' does not exist. [] []
    [2019-01-11 09:55:00] Espo.ERROR: Hook class '\Espo\Modules\Advanced\Hooks\Common\Workflow' does not exist. [] []
    espo-2019-01-11.log (END)

    We dont use GoogleCalendar or Workflow (only BPM).

    All previous logs this year didnt have such a message.

    Should i concerned about this?


  • #2
    Hello,
    could you uninstall Advanced Pack and install it again?
    Job Offers and Requests

    Find Developer
    Find Customer

    Comment


    • #3
      Would all Advanced Pack related parts like created Flowcharts stay as they are or will they get lost with uninstall?

      Comment


      • #4
        All part will stay as they are
        Job Offers and Requests

        Find Developer
        Find Customer

        Comment


        • #5
          Thanks, i try it this weekend.

          Comment

          Working...
          X