Announcement

Collapse
No announcement yet.

Upgrade from 5.3.6 ->5.4.5 problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from 5.3.6 ->5.4.5 problem

    Good day. I have tried to upgrade today and got the problem:
    - message in browser: Permission denied: unable to create a folder on the server - data/.backup/upgrades/5be2c4655b23a/files/application/Espo/Modules/Crm/Resources/layouts/EmailTemplate
    - many files of <application> and <client> folder removed (others may be too)

    So, it doesn't work anymore (of course)
    I have tried once more after restoring, situation the same.

  • #2
    did you set correct permission for all folders and files?
    https://www.espocrm.com/documentatio...-based-systems
    Job Offers and Requests

    Find Developer
    Find Customer

    Comment


    • #3
      Yes. I have checked.
      Also I have tried to make 5.3.6-->5.4.0 upgrade - the same issue.

      Comment


      • #4
        How can I upgrade manually? Where can I get SQL-upgrade script?

        Comment

        Working...
        X