Announcement

Collapse
No announcement yet.

Error Log Opis\Closure\SerializableClosure implements the Serializable interface

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jeamado
    replied
    Many thanks Yuri for your inmediate response.

    Leave a comment:


  • yuri
    replied
    Hi,

    One of our dependencies have incompatibility with PHP 8.1. Planned to release the fix tomorrow.
    Last edited by yuri; 02-06-2023, 07:11 PM.

    Leave a comment:


  • Error Log Opis\Closure\SerializableClosure implements the Serializable interface

    Hi,

    Since installing V7.3.2 I am getting a huge error log (45 MB) due to repeated over and over:

    "...[05-Feb-2023 23:11:01 UTC] PHP Deprecated: Opis\Closure\SerializableClosure implements the Serializable interface, which is deprecated. Implement __serialize() and __unserialize() instead (or in addition, if support for old PHP versions is necessary) in /home/masvida/public_html/crm/vendor/opis/closure/src/SerializableClosure.php on line 18
    [05-Feb-2023 23:12:01 UTC] PHP Deprecated: Opis\Closure\SerializableClosure implements the Serializable interface, which is deprecated. Implement __serialize() and __unserialize() instead (or in addition, if support for old PHP versions is necessary) in /home/masvida/public_html/crm/vendor/opis/closure/src/SerializableClosure.php on line 18..."

    I read in the fórum that this error can have to do with Outlook integration Module, but I've uninstlled it and still my error log is growing with the same error, over and over.

    I am running Espo V 7.3.2 over PHP 8.1

    Can I get your help?
    Attached Files
Working...
X