No announcement yet.

Can't Compose Email - Personal Email SMTP Not Configured

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Compose Email - Personal Email SMTP Not Configured


    Running latest EspoCRM in Docker on a Synology NAS. Had everything up and running flawlessly last night, including email. An issue happened and I had to start over from scratch.

    This go around, it seems as if my SMTP settings aren't sticking because when I compose an email, it says: SMTP Not Configured: Personal Email Accounts.

    My SMTP settings are set the same for both the personal email & the general outbound email setting in preferences. The test email works fine. IMAP & receiving working as expected.

    I've tried deleting the email account entirely and re-adding it. I've tried deleting just the outbound email setting in preferences (saw as potential solution in old thread) but can't get anything to work.

    Any ideas?

  • #2
    you need to add the email to your profile.


    • #3
      otherwise on Outbound email setting make sure you check (is Shared) to allow users to send email from the outbound email.