No announcement yet.

Inbound Mail does not work

  • Filter
  • Time
  • Show
Clear All
new posts

  • Inbound Mail does not work

    HI Community,

    i have installed the newest version of espo on a local wamp (bitnami) server. all functions except the inbound mail are working and the tool is great. i have configured the imap account and testet the connect. the system has confirmed the connection test with success. but there are no mails. i checked the jobs to be present, there are two jobs to fetch mails in an 5 minutes period.

    where is the missing information/hint to get inbound mails work?

  • #2
    Hi Rene,

    You need to using Windows Task Scheduler.

    Read the note on http:/your-path/#ScheduledJob (Administration->Scheduled Jobs)


    • #3
      Thank you very much,

      i had a task allready installed, but i did not realize, that the path to php.exe was wrong. now the inbound email funtion is working


      • #4
        **** resolved ***

        had a simple mistake in the pathname, it works!


        thought this is the right place to post as I have exactly the same issue but the remedy above does not work for me. EspoCRM is a gem, not only designwise and I would love to run it locally on a Windows 10 machine, using the Bitnami WAMP stack. The only thing missing for complete bliss is the fetching of inbound IMAP emails. Tried all the shown solutions but no emails showed up. Tried it with 2 different email accounts. Connections all fine, sending emails works, Scheduled tasks run without errors but still no emails (there are some 20 sitting on that IMAP server).

        Can someone post his cron.bat (for the windows scheduler, pointing to the cron.php in the WAMP stack) and the cron.php here to compare. Maybe describe how the scheduler has been set up? Or any clever way of checking logs/debug?

        I have also a shared LAMP server, with the ability to run a cron on a server path/URL, but no command line access. Wonder if that can work at all.

        That would be fabulous. Or I got it all wrong?


        Last edited by Eggie; 12-27-2015, 04:32 PM.