No announcement yet.

Unable to Retrieve Group Email

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to Retrieve Group Email

    We have been unable to fetch group emails since yesterday. We use a Google Workspace email (paid Gmail).

    I checked the logs and find no new errors. The scheduled job shows FAILED every 2 minutes since yesterday.

    I am able to test the Group Email credentials and results OK. I'm also able to send test emails SMTP also runs OK and email is sent.

    I recreated a new group email profile and received the same failed result.

    I also removed the scheduled job and recreated a new (Check Group Email) which also FAILED.

    I also used completely different Gmail credentials and I was able to retrieve 8 emails (should have been dozens), after which no more and the Check Group Email job still shows failure every 2 minutes.

    I ran the REBUILD and CLEAR CACHE (administration tab) with no effect. I also ran repair MySQL database via WHM with no effect.

    We are running Espo v7.0.10 and the System Requirements page shows all good (SUCCESS)

    This was working OK up until yesterday. From time to time it would stop retrieving emails and if I executed 'rebuild and clear cache' it would start working OK again but now everything I've tried is not working.

    Any ideas?
    Last edited by Rucorosa; 07-12-2022, 08:19 PM.