No announcement yet.

failures with backup

  • Filter
  • Time
  • Show
Clear All
new posts

  • failures with backup

    Hello I made a backup with tar -cf files.tar.gz, como se muestra aquí

    Copy the application, and if I can access as administrator and another user can also access, but the other users cannot, try changing the passwords and it has not worked for me, I have also created new users but it does not allow access or with the new users , I get the following error
    "Error 500 Permission denied for data/cache/application/acl/60760fe6b6cc06c.php"

    It lets me save contact, accounts and send emails, but things like creating entities, adding fields, changing the logo but not allowed, any idea why this happens and how can I fix it?
    Last edited by Ara; 05-14-2021, 09:40 PM.

  • #2
    Hi Ara,

    It looks to me that you don’t have the correct permissions set on the server directories, check out which shows you what you need to set.

    Hope that helps..


    • Ara
      Ara commented
      Editing a comment
      If it worked for me, thank you
      It has not worked with 775, but with 777 it has worked well

  • #3
    No problem, glad it’s working.