Announcement

Collapse
No announcement yet.

Email issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email issue

    Hello everyone,

    I am hoping someone can assist with the following issue:

    My log:

    [2020-08-30 05:00:45] Espo.ERROR: (500) 5.7.8 Error: authentication failed: UGFzc3dvcmQ6 ; POST /api/v1/Email; line: 280, file: /var/www/espocrm/application/Espo/Services/Email.php [] []

    I cannot send emails and get the above error. If I do test email from the administration area, the email is sent, but I can send emails from the email module.

    I am lost on this issue. I have deleted the email account from the administration panel and then reentered it. But is still does not work. This error started after a password change of the email account.

    Does anyone have any ideas of how to fix this issue?

  • #2
    Doea the email account test successful ? Did u check the espo log ?
    Cheers!
    Nishan.

    Comment


    • #3
      Hi jpennington

      I have found two thread on this cause,

      https://forum.espocrm.com/forum/gene...35-smtp-errors

      According to the above post the issue was sorted. In your case, you have wrong SMTP credentials set in user preferences. So please check in your user preference--> SMTP credentials As you said this happens after password change of the email account.
      Cheers!
      Nishan.

      Comment


      • #4
        Hello jpennington basically you should remember next time that there are two places where you should check.
        One is in personal email accounts, second is preferences of your user account.

        When you checked in personal email section, everything was okay, because there you have correct credentials. When you clicked "send test email", email mechanism took credentails from that specific section. But you have same address as you default address. And default email address also can be configured through preferences section, so https://domain.com/#Preferences

        And there you had wrong password. And because of that, even if you have correct credentials in personal email account tab, espo will use credentials from preferences section.

        After i've changed password in preferences of your user everything is ok.

        Best regards

        Comment


        • #5
          emillod as always, you fix any problem I have with espocrm without fail. Plus, the custom development that you have done for my company’s espocrm has been beyond reproach. This custom work, has massively reduce my administrative time and made my company’s internal process more efficient.

          I greatly recommend emillod to anyone who is experiencing an issue with espocrm or is in need of custom development.

          Comment


          • emillod
            emillod commented
            Editing a comment
            Thank you for kind words
        Working...
        X