Announcement

Collapse
No announcement yet.

Will Google's update break Group Email Accounts?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Will Google's update break Group Email Accounts?

    We need the Group Email Accounts to be able to use OAuth2. Gmail will soon make this a requirement for Google Enterprise users. Personal accounts are nice, but Group Email Accounts are necessary.


    From Google: Hello Administrator, We’re writing to let you know that on October 30, 2019, we’ll begin removing the setting to “Enforce access to less secure apps for all users” from the Google Admin console. This setting will disappear from your Admin console by the end of year. Removing this setting will help keep your users’ accounts secure, as access to less secure apps (LSAs) can inadvertently make Google accounts vulnerable to hijackers.

    From EspoCRM:
    Available in Google Integration extension. Provides a secure authentication for Gmail accounts via OAuth2. With this extension, you won’t need to store your Gmail password in EspoCRM, you won’t need to enable an access for less secure application in your Google Account settings. The feature is compatible with EspoCRM 5.6.0 and later. Only EspoCRM Personal Email Accounts are supported.

  • #2
    We will try to find a solution.

    Comment


    • #3
      They don't remove the second option. It will still work.

      Click image for larger version

Name:	LSA1.png
Views:	53
Size:	34.2 KB
ID:	50486

      Comment

      Working...
      X