Announcement

Collapse
No announcement yet.

Import Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Import Error

    Hello,

    I've recently started experiencing issues with importing documents. After step 2 when I click "Run Import", I get an Error 400 message. This doesn't happen with all documents as some can be imported without issue, and others get the error. I've checked the files and their encoding, saved as different CSV types and the issue persists. The problem is, I have documents for clients that need to be imported and am unable to do so.

    I checked the logs under data/logs and only see this message for the import error.

    [2017-11-28 15:28:41] Espo.ERROR: API [POST]:/:controller, Params:Array ( [controller] => Import ) , InputData: - [] []
    [2017-11-28 15:28:41] Espo.ERROR: Display Error: , Code: 400 URL: /espo/app/desktop/api/v1/Import [] []

    Any advice on how to identify the cause and fix this issue would be appreciated.

    Thanks in advance


  • #2
    Hello
    Check if file has weird symbols and check the symbol for row breaking.
    Copy one of file, leave 2-3 rows and try to import this part. After you could revert import results.

    Comment


    • #3
      Hi Tanya,

      Thanks for the suggestion. I checked for row breaking, but couldn't find anything. I started to notice that I could only import of 10 - 20 records at a time. At most I was able to import 100 records in 1 file for contacts, and 20 records for accounts.

      Could this be due to the web server? When I had the application setup in my local LAMP stack, I could import files up to 900 records without issue. When on web server, then the import error occurs.

      :-\ Still working on it.

      Comment


      • #4
        Hello
        Try to import in idle mode.

        Comment

        Working...
        X