Announcement

Collapse
No announcement yet.

Auth Error Advanced Pack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auth Error Advanced Pack

    Hello,

    We just bought your Advanced pack today and something odd happened. I do not think it is a reflection of the extension.

    I logged out of my main account and logged into a test account with portal access. Now I cannot log into the main CRM with my admin account but I CAN log in to the portal with my admin account. Every time I go to the main CRM it says Auth Error. Not sure what happened. We are using the most current versions. I have deleted all cache and rebuilt. Still happening. No log file with errors. Everything is readable and we have been using the CRM for a month with no issues.

    Here are the console errors:

    Click image for larger version  Name:	error.PNG Views:	1 Size:	47.4 KB ID:	30172

    Thanks.
    Last edited by bradaks; 08-22-2017, 05:08 AM.

  • #2
    So I think I messed up even worse...

    I deleted the cache file and now I get a Bad Server Response. I can still log into the portal just fine...

    Attached Files
    Last edited by bradaks; 08-22-2017, 05:48 AM.

    Comment


    • #3
      Hi,

      It could be a file permissions issue. Error occurs while trying making a dir: https://github.com/espocrm/espocrm/b...nager.php#L396

      Please check whether your file permissions are fine and let us know. Here is documentation about permissions: https://github.com/espocrm/documenta...-based-systems

      Comment


      • #4
        Hey yurikuzn,

        Thanks so much. I messed with the permissions before I typed all this up and I configured them wrong. That is what caused it. Thanks so much!

        Comment

        Working...
        X