Announcement

Collapse
No announcement yet.

Bad Server Response from Global Search

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bruce185
    replied
    Great - thank you

    Leave a comment:


  • yuri
    replied
    4.0.6 fixes Knowledge Base issue

    Leave a comment:


  • bruce185
    replied
    FYI, this error came back after upgrading to 4.0.5 but as per the log, I removed knowledge_base_article from the Global Search Entity List and all is well again...

    Below is a copy of the log file...

    Code:
    [2016-05-05 14:02:50] Espo.ERROR: Display Error: SQLSTATE[42000]: Syntax error or access violation: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'FROM `knowledge_base_article`' at line 1, Code: 42000 URL: /api/v1/GlobalSearch?q=steve&maxSize=7&offset=0&sortBy=id&asc= [] []

    Leave a comment:


  • bruce185
    replied
    Thanks - I added in the other's that were missing, Documents and Knowledge Base stuff, cleared the backend cache and it's working! Thank you!

    Leave a comment:


  • yuri
    replied
    Maybe you have not existing entity in Administration > Settings > Global Search Entity List

    Leave a comment:


  • bruce185
    started a topic Bad Server Response from Global Search

    Bad Server Response from Global Search

    I'm getting a Bad Server Response from Global Search.

    The error log in the espo root directory shows the following

    Code:
    PHP Fatal error:  Call to a member function getAttributes() on a non-object in application/Espo/Core/SelectManagers/Base.php on line 1161
    Does anyone have any suggestions? Thanks...
Working...
X