Announcement

Collapse
No announcement yet.

Espo no accept my own account id

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Espo no accept my own account id

    Hello guys

    I 'm using espo 5.4, and i entered my account IDS in post using post api
    Espoc accepeted and entered "my" account id, afeter upgrading to 5.6.1, the espo his own account ids, or encrypting the, i dont't know.

    Ex: (mys old id)->1421507991190041, (espo id)->5d78f1088296ebb02

    this happing with other custom tables(entity).

    this messed up the relationship of entities(tableas)



    appreciate any help

  • #2
    Hello,
    Could you describe more explicitly? Do you sending into EspoCRM data from another system or something like that?

    Comment


    • romulo
      romulo commented
      Editing a comment
      Hi Maximus, yes i'm sending into espo data from another system through API using logstash

      some like this:

      http {
      url => "http://xxxxxxxxxx/xxxx/espocrm/api/v1/account"
      http_method => "post"
      format => "json"
      mapping => ["id", "%{id}","idrm", "%{id}", "deleted", "%{deleted.......
      Last edited by romulo; 09-12-2019, 12:48 PM.

  • #3
    I suppose that your IP is wrong. Please check it.
    Last edited by Maximus; 09-12-2019, 12:55 PM.

    Comment


    • romulo
      romulo commented
      Editing a comment
      Not because the data was entered, if the ip was wrong, the data would not be entered,
      what i try to say is that after the update of the espo, the generated ids are automatic and alphanumeric.

      I no have ideia why
      Last edited by romulo; 09-12-2019, 02:03 PM.
Working...
X