Announcement

Collapse
No announcement yet.

The problem with some browsers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The problem with some browsers

    Hello all!
    After updating the Espoo and the module to the latest versions there were problems. Some items do not work. For example, a calendar.
    Safari: The Developer Console issues a QuotaExceededError (DOM Exception 22) error: The quota has been exceeded.
    The same problem is in Microsoft Edge.
    What can it be and how is it fixed?
    Click image for larger version

Name:	283c5363-b58e-4a5a-9ee6-d8974789e16b.jpg
Views:	342
Size:	13.2 KB
ID:	33719

  • #2
    Hi,

    Do you use private mode in safari?

    Comment


    • #3
      did not try
      What to do for Edge?

      Comment


      • #4
        What features don't work besides calendar?

        Unfortunatelly we couldn't reproduce.

        Comment


        • #5
          Originally posted by yurikuzn View Post
          What features don't work besides calendar?

          Unfortunatelly we couldn't reproduce.
          In the safari, the calendar began to work as it should.
          But the EDGE still does not open the calendar (only it). In Private mode it works, but here are such errors in the console

          Click image for larger version

Name:	photo5400217820878448818.jpg
Views:	332
Size:	63.9 KB
ID:	33751Click image for larger version

Name:	photo5400217820878448816.jpg
Views:	354
Size:	70.0 KB
ID:	33753
          Click image for larger version

Name:	photo5400217820878448817.jpg
Views:	341
Size:	64.5 KB
ID:	33754
          Attached Files

          Comment


          • #6
            I hope it will be fixed in 5.0.3. Please let me know if this issue will still be occurring after the next upgrade.

            Comment


            • mr2d2
              mr2d2 commented
              Editing a comment
              Hello!
              I also found similar problems. Screenshots and description below.

          • #7
            If you select more than n stages in the filter, the search stops working
            Click image for larger version

Name:	screenshot.png
Views:	231
Size:	458.5 KB
ID:	33862
            Click image for larger version

Name:	OnPaste.20180119-122904.png
Views:	351
Size:	135.6 KB
ID:	33863

            Comment


            • #8
              Originally posted by yurikuzn View Post
              I hope it will be fixed in 5.0.3. Please let me know if this issue will still be occurring after the next upgrade.
              Reports also do not work.
              In private mode, everything is OK

              Click image for larger version

Name:	4.png
Views:	96
Size:	504.2 KB
ID:	33865

              Comment

              Working...
              X