Just to confirm - I had an earlier instance running fine under PHP 7.4 but was unable to upgrade using the recommended command line approach. I was receiving...