Announcement

Collapse
No announcement yet.

Google Integration news

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Google Integration news

    Google Integration includes:
    Release notes: https://www.espocrm.com/extensions/g.../release-notes

    More info: https://www.espocrm.com/extensions/google-integration/
    Last edited by yuri; 04-11-2019, 12:12 PM.

  • #2
    1.1.0 version

    Added Gmail Secure Authentication.

    Comment


    • #3
      1.3.0 verson

      Oauth support for group email accounts (requires EspoCRM 5.8.0 and Gmail credentials in Google Developer Console).

      Comment


      • #4
        Google Calendar has changed one API response recently. So we had to make changes in both EspoCRM and Google Calendar extension.

        Two options:

        1. Try to update EspoCRM to the latest one (5.9.3 at the moment).
        2. If the 1st didn't help, try to update Google Calendar extension to the latest one.

        Comment


        • #5
          Switched to People API for contacts pushing in v1.5.0. Requires enabling People API in Google Developer Console and re-connecting in EspoCRM (for every users using Google Contacts pushing).

          Comment


          • #6
            Google Integration users who use MySQL can get 'Error 500' while upgrading Google Integration to the version 1.6.0 or higher.

            To install the latest version of this extension, you should remove extension from your instance, then go to the database you are using either through the CLI in MySQL or in phpMyAdmin and run the following query for execution:
            Code:
            ALTER TABLE google_calendar_event ADD deleted TINYINT(1) DEFAULT 0, CHANGE id id VARCHAR(17) CHARACTER SET utf8mb4 COLLATE `utf8mb4_unicode_ci`;
            After that, you should try to install the latest Google Integration extension version again on your EspoCRM instance.‚Äč

            Comment

            Working...
            X