Announcement

Collapse
No announcement yet.

composer require slim

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • composer require slim

    There is a 2.6.2 release of slim/slim but espocrm requires 2.4.2 is there a reason for that or can i update ?
    There is even a version 3 what about that?

  • #2
    Any reason to upgrade? New version is not backward compatible.

    Comment


    • #3
      security concerns mostly thanks.

      Comment


      • #4
        Maybe we need to apply those security fixes manually if they exist.

        Comment

        Working...
        X