Announcement

Collapse
No announcement yet.

Incorrect integer value: '' for column 'is_inactive'

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Incorrect integer value: '' for column 'is_inactive'

    Hello, after updating to 4.8.2 in logs there is here a such error:
    [2017-10-09 07:52:08] Espo.ERROR: Display Error: SQLSTATE[HY000]: General error: 1366 Incorrect integer value: '' for column 'is_inactive' at row 1, Code: HY000 URL: /api/v1/Contact/592c36f9d9228ac0f [] []

    And the contact is not added to the counterparty...
    If you add a contact with the Inactive property, it is added...
    In the database there is, by default 0

  • #2
    Through the database (account_contact), I found out that there had already been a connection to this counterparty in the database, and now it has been deleted with a sign.

    Accordingly, if I delete the entry, everything works, how to correct what would allow to add if it was deleted?
    Last edited by roman042; 10-09-2017, 09:58 AM.

    Comment


    • #3
      Sorry for my English

      Comment


      • #4
        Hello
        Reproduced it. Thanks.
        I will answer you after fix

        Comment


        • #5
          fix is here https://github.com/espocrm/espocrm/c...5b40f28c68b9cf

          Comment


          • #6
            Thank you very much everything works !!!!

            Comment


            • #7
              You have a very high quality product with excellent support!

              Comment

              Working...
              X